ブログトップ

(仮)バイクとか

takomi.exblog.jp

おれもブログやってみよーか

エンジンとまる(完結編)※お礼とお詫び

まずは、励ましをいただいた皆さんありがとうございました。
原因がわかってみれば「なんだょ、オイ・・・」っと思うとおもいますがアドバイスをいただいた皆さんゴメンナサイ。

で、今日も早朝バイクに乗れないので早朝家族サービス。
早く満足させて早く帰ってきてバイクを触る作戦。

今日はアイススケートをやりに行く。オープンと同時に滑り始める。
子供が滑っている間の休憩時間もサービスマニュアルをみながら作戦をたてる。
b0116136_2142812.jpg


サービスマニュアルの配線図と自分のZZ-Rの燃料ポンプリレーの配線の色がちょっと違うなぁと思ってたけど、サービスマニュアルの最後のほうのページで補足図面があった。
b0116136_21749100.jpg

この配線図だと自分の色と合う。

その補足配線図だと、他の配線図と違って燃料ポンプリレーとリアブレーキライトスイッチがつながっている。
その辺から電圧をあたっていこうと思った。

 ↓ 補足配線図(1999~2001のヨーローッパとか)
b0116136_5482964.jpg


 ↓ その他の配線図

b0116136_5492724.jpg

で、昼飯食って13時過ぎくらいまでアイススケートを満喫して帰る。
自宅に戻ってすぐに作業着手。

まずは、もしかしたら治ってないかなぁと思ってセルまわしてみる→もちろんダメ。
順番にテスターで電圧をあたっていこう。
・燃料ポンプの入り口→セルを回してるときはやっぱ8~9V
・燃料ポンプのリレーの出口も一緒。
・配線図からリアブレーキライトスイッチ(ここは、ETCの電源もとっているところ)の電圧あたってみる。→あれっ?電圧がない。
コネクタつなげてフットブレーキ踏んでもテールランプつかない。ETCにも電源いってない。→ヒューズ確認したら切れてる・・・。

もしかしてコレ・・・?

さっそくヒューズ交換してリアブレーキライトの電圧確認→12V
燃料ポンプの電圧確認→セルを回してるときはやっぱ8~9V
この時はガソリン供給してなかったのでエンジンはかからなかった。

この時はテスター入れるときにどっかショートさせちゃってヒューズが切れたと思った。

で、さらにそこからつながる右ハンドルスイッチのコネクタ、右スイッチをばらしてキルスイッチ、スターターボタンと接点復活剤をかけながら確認していく。→異常なし。
b0116136_21333531.jpg


一応プラグの火花も確認→異常なし。
b0116136_2134690.jpg


エアクリーナーも軽くおそうじ。

なんだかなぁと思いながらドレッシング入れからガソリンを供給してセルをまわしてみる。
エンジンかかる。ドレッシング入れからガソリンが減っていく。ドンドン減っていく。吸っている。
燃料ポンプを触るとコツコツ動いてる。動き続けている。

一度エンジンを停めて燃料ポンプのコネクタから電圧確認。
セルを回してるときはやっぱ8~9V。でもエンジンがかかったあとは12Vちかく出てる。
なおったぁぁ!!

なにが原因だ?
あちこちの接点に接点復活剤かけたから?っと思ったけど一度エンジン停めてテールランプのヒューズ抜いたままセルを回してみると不具合再発。→原因はテールランプのヒューズ・・・。

最初にヒューズは確認したけどメインとイグニッションのヒューズしか確認しなかった。
まさかテールランプのヒューズと燃料ポンプが関係あるとは思わなかった。
テールランプからETC電源とってるけど何でヒューズ切れたかは不明。

近所一周まわってみる。→ちゃんと走った。
よかった。

セルを回してるときは電圧降下で8~9Vになっちゃうのは正常?

サービスマニュアルでみるとアメリカ仕様もカナダ仕様もオーストラリア仕様もマレーシア仕様も1999年までのヨーロッパ仕様もテールランプからなんてつながってない。1999~2001年のヨーロッパ仕様?だけつながっているらしい。

本当にご心配をかけた皆さんありがとうございました。
おわり。
[PR]
by takomit | 2009-11-23 21:58 | 過去の記憶(ZZ-R1100D) | Comments(8)
Commented by どんちゃん at 2009-11-23 22:09 x
えがったのぉおおおおおおおお(ノдヽ)エーン
Commented by hiko at 2009-11-23 22:28 x
8~9は正常なんじゃない。
走るならOKですよ。

ETCレーンに突撃しなくてよかったね。

てことは、2月のときも実は・・・・・
Commented by takomit at 2009-11-23 22:42
>どんちゃん
2,3日の間でしたが、ZZ-Rが動かないというのはツライもんですねぇ。ありがとうございました。
Commented by takomit at 2009-11-23 22:45
>hiko
走ったよぅ。ありがとう。
ETCレーン入る前は緑ランプを確認します。
2月の時と同じ症状。あの時もヒューズ?
とりあえず予備ヒューズ持ち歩きます。
Commented by たかにい at 2009-11-23 23:28 x
よかったね~~
ヒューズだけだったんだね~^^;
でもなんでヒューズ飛んだんだろ・・テスターのレンジ間違いで飛ばすことはあるけどね~。
直ってよかった~~^^v
これで冬も乗り切れますね。
セルは一番負荷が多いからね、電圧ドロップすると思います。
Commented by はっちゃ at 2009-11-24 00:25 x
おつかれさま!原因がなんであれ、よくがんばったと思いますよ~!・・・・かなり、うれしいでしょ?(笑)
Commented by takomit at 2009-11-24 05:43
>たかにい
悩んだあげく原因はたんなるテールランプのヒューズ切れということで、お騒がせいたしました。
ありがとうございました。
Commented by takomit at 2009-11-24 05:46
>はっちゃ
燃料ポンプがコツコツ動き続けたときはうれしかったですょ。ZZ-Rの電気の関係はすごく勉強になりました。ありがとうございました。

by takomit